XFLAG

Quels sont les appareils et systèmes d'exploitation recommandés pour jouer à MARVEL Tsum Tsum ?

Nous ne prenons en charge que les appareils et systèmes d'exploitation recommandés ci-dessous :

■iOS
iOS 7.0 ou supérieur/iPhone 4s ou supérieur/iPod touch cinquième génération ou supérieur, iPad 2 ou supérieur

■Android
Android 4.1 ou supérieur (certains appareils Android ne sont pas pris en charge)