XFLAG

¿Cuáles son los dispositivos y sistemas operativos recomendados para jugar MARVEL Tsum Tsum?

Solo podemos ofrecer asistencia para los dispositivos y sistemas operativos que se mencionan a continuación:

■iOS
iOS 7.0 o superior/iPhone 4s o superior/iPod touch de quinta generación o superior, iPad 2 o superior

■Android
Android 4.1 o superior (no todos los dispositivos Android son compatibles)